Funkfernbedienung defekt

Zur Technik des Octavia III
Antworten
Benutzeravatar
Tiesto
Alteingesessener
Beiträge: 160
Registriert: 7. Oktober 2012 13:41
Modell: 5E
Bauart: Limo
Baujahr: 2013
Modelljahr: 2013
Motor: 1.4 TSI
Kilometerstand: 40
Spritmonitor-ID: 0

Funkfernbedienung defekt

Beitrag von Tiesto » 26. November 2020 18:25

Hallo zusammen,

Bei meinem Octi hat die FFB heute angefangen zu spinnen. Zunächst funktionierte die FFB heute nur sporadisch bis sie dann komplett den Geist aufgefeben hat. Mit der Zweiten FFB ließ sich das Fahrzeug dann noch einmal schließen, seitem ist Ende.

Mit keiner der beiden FFB lässt sich der Octi öffnen/ schließen.
Die rote LED an der FFB leuchtet nicht.
Mechanisch öffnet nur die Fahrertür.


Bevor ich den Fehler auslesen lasse wollte ich fragen ob jemand evtl. das swlbw Problem hatte?
Zuletzt geändert von Tiesto am 26. November 2020 18:51, insgesamt 1-mal geändert.
Octavia 1.4 TSI Elegance ...

Cairus
Alteingesessener
Beiträge: 942
Registriert: 2. April 2012 21:06
Modell: 1Z
Bauart: Combi
Baujahr: 2009
Motor: CAXA
Kilometerstand: 157000
Spritmonitor-ID: 0

Re: Funkfernbedienung defekt

Beitrag von Cairus » 26. November 2020 18:46

Batterien sind IO?
Cairus

Seat Leon ST FR
Peugeot 206CC Silver Edition
Vcds und VCP und OBD11 beide Generationen

Benutzeravatar
Tiesto
Alteingesessener
Beiträge: 160
Registriert: 7. Oktober 2012 13:41
Modell: 5E
Bauart: Limo
Baujahr: 2013
Modelljahr: 2013
Motor: 1.4 TSI
Kilometerstand: 40
Spritmonitor-ID: 0

Re: Funkfernbedienung defekt

Beitrag von Tiesto » 26. November 2020 18:52

Leider ja, hab ich als erstes gewechselt

Ist es normal, dass mechanisch per Schlüssel NUR die Fahrertür öffnet?
Zuletzt geändert von Tiesto am 26. November 2020 19:04, insgesamt 1-mal geändert.
Octavia 1.4 TSI Elegance ...

Cairus
Alteingesessener
Beiträge: 942
Registriert: 2. April 2012 21:06
Modell: 1Z
Bauart: Combi
Baujahr: 2009
Motor: CAXA
Kilometerstand: 157000
Spritmonitor-ID: 0

Re: Funkfernbedienung defekt

Beitrag von Cairus » 26. November 2020 18:55

Marken Batterie? Gibt schlechte Erfahrungen mit billig Dingern
Cairus

Seat Leon ST FR
Peugeot 206CC Silver Edition
Vcds und VCP und OBD11 beide Generationen

Benutzeravatar
insideR
Violaolist
Beiträge: 14745
Registriert: 20. März 2003 20:07
Baujahr: 0
Modelljahr: 0
Motor: keine Angabe
Kilometerstand: 0
Spritmonitor-ID: 0

Re: Funkfernbedienung defekt

Beitrag von insideR » 29. November 2020 07:59

Tiesto hat geschrieben:
26. November 2020 18:52
Ist es normal, dass mechanisch per Schlüssel NUR die Fahrertür öffnet?
Wenn die Batterie defekt ist, ja...
Manche Autos haben so viele Fehler, dass es besser ist, den Fahrer zu tauschen.

Benutzeravatar
Tiesto
Alteingesessener
Beiträge: 160
Registriert: 7. Oktober 2012 13:41
Modell: 5E
Bauart: Limo
Baujahr: 2013
Modelljahr: 2013
Motor: 1.4 TSI
Kilometerstand: 40
Spritmonitor-ID: 0

Re: Funkfernbedienung defekt

Beitrag von Tiesto » 13. Mai 2021 15:27

Ich werde das Problem nicht los. :oops:

Die Fernbedienung lief nach dem Batteriewechsel einige Zeit gut.

Seit gestern hat die FFB anscheinend einen kompletten Sprung weg.
Trotz Batteriewechsels kann ich das Fahrzeug zwar schließen aber nicht öffnen. Rote LED leuchtet nur beim Schließen aber nicht beim Öffnen.

Die zweite FFB läuft einwandfrei.

Mehrere Batteriewechsel durchgeführt (auch mit der Batterie der 2. FFB) - ohne Erfolg.

Auch das "anlernen" war erfolglos (Öffnen Knopf gedrückt halten und Fahrzeug mechanisch öffnen)

Kann es sein das nur der öffnen Knopf defekt ist?
Octavia 1.4 TSI Elegance ...

Benutzeravatar
Tiesto
Alteingesessener
Beiträge: 160
Registriert: 7. Oktober 2012 13:41
Modell: 5E
Bauart: Limo
Baujahr: 2013
Modelljahr: 2013
Motor: 1.4 TSI
Kilometerstand: 40
Spritmonitor-ID: 0

Re: Funkfernbedienung defekt

Beitrag von Tiesto » 14. Mai 2021 09:57

Tiesto hat geschrieben:
13. Mai 2021 15:27
Ich werde das Problem nicht los. :oops:

Die Fernbedienung lief nach dem Batteriewechsel einige Zeit gut.

Seit gestern hat die FFB anscheinend einen kompletten Sprung weg.
Trotz Batteriewechsels kann ich das Fahrzeug zwar schließen aber nicht öffnen. Rote LED leuchtet nur beim Schließen aber nicht beim Öffnen.

Die zweite FFB läuft einwandfrei.

Mehrere Batteriewechsel durchgeführt (auch mit der Batterie der 2. FFB) - ohne Erfolg.

Auch das "anlernen" war erfolglos (Öffnen Knopf gedrückt halten und Fahrzeug mechanisch öffnen)

Kann es sein das nur der öffnen Knopf defekt ist?

Nachdem ich die FFB auseinandergebaut habe und das Tastenfeld abgenommen habe, scheint es tatsächlich so, dass der reine Drücker defekt ist. Mit einem spitzen Gegenstand ließ sich der Knopf betätigen und funktionierte sporadisch.

Hoffe ne neue FFB wird nicht zu teuer :shock:
Octavia 1.4 TSI Elegance ...

Antworten

Zurück zu „Octavia III - Technik“